2 Mar 2007

Attention, WordPress Users

Posted by dumpendebat

If you’re running WordPress 2.1.1, you should immediately upgrade to 2.1.2.

A security exploit took place several days ago, in which the 2.1.1 download package was tampered with…

They modified two files in WP to include code that would allow for remote PHP execution.

This is the kind of thing you pray never happens, but it did and now we’re dealing with it as best we can. Although not all downloads of 2.1.1 were affected, we’re declaring the entire version dangerous and have released a new version 2.1.2 that includes minor updates and entirely verified files. We are also taking lots of measures to ensure something like this can’t happen again, not the least of which is minutely external verification of the download package so we’ll know immediately if something goes wrong for any reason.

Take heed.

Comments are closed.

Bear